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Introduction  

Creating documents that can be accessed and read by people of all abilities is just as important as 
creating accessible1 web content. 
 
As a widely used format to communicate information online, PDFs and other common file types 
should be able to be accessed by all, including peoples with disabilities2 and those with challenges in 
consuming digital content.  You can learn more about the laws pertaining to accessibility3 of digital 
content, the standards used and answers to frequently asked questions in the Accessibility is a Civil 
Right document. 
 
Making your content inclusive4 for all helps enrich your communities’ experiences and gives them the 
potential to access the content you are providing.  
 
When creating documents, there are a few basic steps that should be followed in order to assure your 
content is accessible.  The core steps needed for accessibility are: 

• Use of styles5 – headings, lists, etc. 

• Addition of alternate text6 to images 

• Use of tables in an organized and simplified fashion 

• Use of descriptive links 
 
The following best practices are provided to help you maximize the accessibility of your Microsoft 
Office products; including but not limited to Word, Excel and PowerPoint. 
 
Most of the instructions included below apply to all of the Microsoft Office products, and by default the 
focus is on Microsoft Word.  If instructions differ by product, a special section for the product will be 
included.  Instructions for both Windows and Mac users are included in the training. 
 
Microsoft Office 2016 or Microsoft Office 365 (installed apps, not the online version) is recommended 
for Windows users.  Microsoft Office 365 (installed apps, not the online version) is recommended for 
Mac users.  Images and instructions may vary slightly if you are using a different version.   
 

                                                 
1 “Accessible” means a person with a disability is afforded the opportunity to acquire the same information, engage in the same 

interactions and enjoy the same services as a person without a disability in an equally effective and equally integrated manner, with 

substantially equivalent ease of use. 
2 Disabilities can include impairments such as visual (blind, low vision, aging, color deficient), aural (deaf, low hearing, aging, 

discrimination, tinnitus, vertigo), mobility (absence of limbs or digits, paralysis, MS, CP, Parkinson’s, aging), cognitive (memory, 

abstraction, ADHD, DRD, agnosia, acalculia) 
3 Accessibility refers to the design of products, devices, services or environments for people who experience disabilities. Digital 

Accessibility is the ability of a website, mobile application or electronic document to be easily navigated and understood by a wide 

range of users, including those users who have visual, auditory, motor or cognitive disabilities. 
4 The design of mainstream products and/or services that are accessible to, and usable by, as many people as reasonably 

possible…without the need for further special adaptation or specialized design. 
5 Not to be confused with just visual type styling, a type or paragraph style is a predefined visual styling that also includes a structural 

tag. When these are applied to type, screen readers will be able to recognize the different tag and change in content hierarchy. 
6 Alt text provides a textual alternative to non-text content, such as images. Alt text is read by a screen reader in the place of images. 

https://iastate.box.com/s/t30ygste86s5vzij9zfm6d4tfqqhyse0
https://iastate.box.com/s/t30ygste86s5vzij9zfm6d4tfqqhyse0
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You may notice that some configuration/layout options available to you are not covered in these 
instructions, such as text boxes and headers and footers.   
 
Text boxes are not accessible in Word.  If a box of text is desirable for layout or design purposes, use 
a table with a single row, single column.  Do not use a text box to insert an image or graphic.   
 
Assistive Technology7 does not read content located in the header and footer, therefore no vital 
information should be placed there.   
 
Please note, this curriculum is a reduced promotional version.  For the full curriculum, please visit the 
Iowa State University Extension and Outreach eAccessibility website. 
 

  

                                                 
7 Any item, piece of equipment or product system that is used to increase, maintain or improve the functional capabilities of those with 

disabilities. Examples of assistive technology include screen readers, magnifiers (screen or physical), high-contrast display, captions 

and many more. 

https://www.extension.iastate.edu/eaccessibility
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Customize Ribbons  

Before getting started, make sure that you have the following ribbons available in your document.  
Ribbons are the tabs at the top of the document. 
 

 
 
You should have Home, View and Design ribbons.  An Accessibility ribbon has been created for 
Microsoft Word, PowerPoint and Excel for ease of use, follow the instructions below to import the 
ribbons to the appropriate software.   

Add the Accessibility Ribbon 

Windows Users 

Step 1: Download the ribbon from Cybox.   
 

 
 
You will not be able to open the file, do not click on the file after it has downloaded. Save it in a 
location that is easy to find. 

• Microsoft Word Ribbon 

• Microsoft PowerPoint Ribbon 

• Microsoft Excel 
 
Step 2: Open the appropriate program and go to File -> Options. 
 
Step 3: In the pop-up dialog box, click on Customize Ribbon in the left-hand column. 
 

 

https://iastate.box.com/s/tkgm5j1qkb0xcd0ynpbc9fi2zs5r0qj2
https://iastate.box.com/s/88vkzk09duylirx7nvc7ylsxwl8kqm5v
https://iastate.box.com/s/iu9tsckq25fauibp1kvx6r1ju1rjoh2a
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Step 4: Select Import/Export in the lower right-hand corner. 
 
Step 5: Select Import Customization File from the dropdown menu. 
 
Step 6: Select the ribbon file you downloaded from Cybox.  Then select Open. 
 
Step 7: Respond Yes to the warning dialog that appears asking to “Replace all existing ribbon and 
quick access toolbar customizations for this program.”   
 
NOTE: If you have made previous customizations to your Ribbons, this will overwrite those changes.  
If you find you are a missing a ribbon after adding the Accessibility ribbon, follow instructions 2-3 
above and click the checkbox next to the ribbon that you are missing. 
 
Step 8: Back in the Customize Ribbon screen, make sure that the checkbox next to the Accessibility 
(Custom) is checked. 
 
Step 9: Click OK.  The Accessibility ribbon should now be visible. 
 

 
 

Mac Users 

Step 1: Download the ribbon from Cybox.  You will not be able to open the file, save it in a location 
that is easy to find. 

• Microsoft Word Ribbon 

• Microsoft PowerPoint Ribbon 

• Microsoft Excel 
 
Step 2: Hit Command + Shift + G or on the Finder menu click Go -> Go to Folder… 
 

 

https://iastate.box.com/s/wowds3f1lzd7owjs41qpmc8cbglgflbq
https://iastate.box.com/s/ujqlpczabicgp8t939n0mtx9zzeqpgpy
https://iastate.box.com/s/qdglyrnvsnleu3jtgjfbonhan456tmw5
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Step 3: In the Go to the folder pop-up window enter the following string for the appropriate software: 
 
Microsoft Word: ~/Library/Containers/com.microsoft.Word/Data/Library/Preferences 
Microsoft PowerPoint: ~/Library/Containers/com.microsoft.Powerpoint/Data/Library/Preferences 
Microsoft Excel: ~/Library/Containers/com.microsoft.Excel/Data/Library/Preferences 
 

 
 
Step 4: Click Go.  This will open a Finder window at the appropriate folder. 
 
Step 5: Drag the correct Accessibility ribbon file that you downloaded from Cybox in Step 1 into the 
Finder window.  This may replace a current file.   
 
Step 6: The Accessibility ribbon should now be visible. 
 

 
 
NOTE: The rest of the instructions are written with the assumption that the Accessibility ribbon 
provided is being used for each software.  All of the tools can also be found in other ribbons locations. 
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Styles 

It is a common practice to create a type style by changing the text directly in the document. A user will 
highlight the text and apply a different font styling: a larger font size, bold formatting, additional 
spacing (with returns or spaces) etc. While these changes made to the font styling will provide visual 
structure for some of your users, the document structure needed for navigation by assistive 
technology users is missing. 
 

 
 
In order for your document to be accessible, you will need to use pre-defined styles.  These aren’t just 
a good idea – they’re required for accessibility.  Microsoft Office Products provide default styles.   
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Modifying Pre-Defined Styles 

To modify a pre-defined style, you need to modify the original style. 
 
Step 1: In the Home ribbon, right click on the style in the styles pane and select Modify… 
 

 
 
Step 2: In the Modify Style pop-up window you can easily change the font type, font size, formatting, 
spacing, color, etc.  Click the Format drop-down in the bottom left-hand corner to navigate through 
other style options. 
 

 
 
Step 3: After you’ve adjusted your style, you will want to click the Automatically Update checkbox in 
the bottom left-hand corner to make sure that any styles already used in your document are 
automatically updated with the new style settings.  This also makes it a lot easier to make changes to 
large documents! 
 
Step 4: Click OK and your style is modified, and any current use cases will be updated. 
 
NOTE: If you adjust colors, please remember that you need to think about color contrast as an 
accessibility requirement. A color contrast checker (such as WebAIM: Color Contrast Checker or 
Contrast Checker) can help you determine if the colors you would like to use pass the WCAG AA 
criteria8.  

                                                 
8 WCAG guidelines are categorized into three levels of compliance: A (must support), AA (should support) and AAA (may support).  

As an educational institution, we must comply with the AA standard. 

https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
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Headings 

Sighted users often scroll a document or page quickly and look for big, bold text (headings) to get an 
idea of its structure and content.  Screen reader and other assistive technology users also have the 
ability to navigate Word documents by heading structure, assuming styles are used. 
Pages should be structured in a hierarchical manner. 

• A Heading 1 is usually a page title or a main content heading. Generally, there is only one 
such header, and it is usually the most important. 

• A Heading 2 is usually a major section heading. 

• A Heading 3 is usually a sub-section of the Heading 2. 

• A Heading 4 is usually a sub-section of the Heading 3, and so on, ending with Heading 6. 
 
Technically, lower-degree headings should be contained within headings of the next highest degree.  
One should not skip heading levels, such as using a Heading 4 directly below a Heading 2. 
 
Documents with a proper heading structure provide screen reader and other assistive technology 
users with the structure to navigate by: 

• Viewing a list of all of the headings on the page. 

• Choosing top-level headings (Heading 1), next-level headings (Heading 2), third-level 
headings (Heading 3), and so on. 

• Reading or jumping by headings. 
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Applying a Heading Style 

Step 1: Highlight the text that you would like to apply a heading or other style to (you can also select 
the style prior to typing the text). 
 

 
 
Step 2: In the Home ribbon, click the Style in the Style pane that you would like to apply to the 
selected text. 
 

 
 
Step 3: The style will be applied to the selected text. 
 
To remove styles on text, highlight the text and apply a different style or select the normal style. 
 
If you want to verify that the heading structure of your document is in order, you can click on the 
Accessibility ribbon (View ribbon for Mac Users) and select Doc. Nav. or Navigation Pane.  This 
opens a navigation pane on the left side of your document.  The Headings tab in the navigation pane 
shows a hierarchy of headings in your document.  They should be nested in an understandable 
fashion. 
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Mac Users 

After selecting the Navigation Pane in the View ribbon, click on the Document Map, the bulleted list 
icon in the navigation pane, to see a hierarchy of the headings in your document. 
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Microsoft Excel 

Step 1: Select the cell that you want to apply the heading style to. 
 
Step 2: In the Accessibility ribbon, select the Cell Styles drop down. 
 

 
 
Step 3: In the Cell Styles drop-down, select the appropriate heading style from the Titles & Headings 
section. 
 
NOTE: If you adjust colors, please remember that you need to think about color contrast as an 
accessibility requirement. A color contrast checker (such as WebAIM: Color Contrast Checker or 
Contrast Checker) can help you determine if the colors you would like to use pass the WCAG AA 
criteria9.  
 

 
 
NOTE: You can modify cell styles by right-clicking on the cell style and selecting Modify… 

  

                                                 
9 WCAG guidelines are categorized into three levels of compliance: A (must support), AA (should support) and AAA (may support).  

As an educational institution, we must comply with the AA standard. 

https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
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Microsoft PowerPoint 

The PowerPoint version of headings is using the layouts. 
 
It is very important to use layout options in PowerPoint for assistive technology functionality.  Make 
sure the text on your slide is large enough for someone at the back of the room to easily read and 
that every slide has a unique title.  Titles on slides are required for accessibility. 
 
Step 1: To access layout options, go to the Accessibility ribbon and click on the Layout icon. 
 

 
 
Step 2: Then select the layout option from the drop-down that you need for your slide. 
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Images 

Alternate Text  

Alternate text provides a textual alternative to non-text content, such as images.  Alternate text serves 
several functions: 

• It is read by assistive technology in place of images allowing the content and function of the 
image to be accessible to those with visual or certain cognitive disabilities. 

• It is displayed in place of the image in browsers if the image file is not loaded or when the user 
has chosen not to view images. 

The key principle is that computers and assistive technologies cannot analyze an image and 
determine what it is without alternate text. 

The Alternate text should: 

• be accurate 

• be briefly and clearly expressed 

• NOT be redundant 

• NOT use the phrases "image of..." "graphic of..." or "logo of..." to describe the image 

• NOT be over 125 characters, most screen readers will stop reading after reaching 125 
characters. 

Logos and other word art are easy to add Alternate Text to; simply restate the text included in the 
graphic.   

Complex images that cannot be explained in 125 characters can be handled in a few different ways. 

• Revise the image to make it more accessible. 

• Include text on the page content explaining the image in more detail. 

• Make the alternate text of the image a link to a separate file that provides the information as 
text or audio to further explain the image. 

Images in general should only be used to support content and not to decorate pages. 
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Add Alternate Text to an Image 

Step 1: Select the image and click Alt Text in the Accessibility ribbon or right click on the image and 
select Edit Alt Text… 
 

 
 
Step 2: The Alt Text window will open on the right-hand side of your document. 
 

Step 3: Add the alternate text. Remember to use proper capitalization and punctuation. 
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Decorative Images 

Some images are not critical to the understanding of the document. If removing the image doesn’t 
change the understanding of the document, mark it as decorative. The Iowa State Extension and 
Outreach Red Bar is a perfect example of something that should be marked as decorative, especially 
in longer documents where it appears on most every page.  As always, avoid using decorative 
images when possible. 
 
NOTE: Use your best judgement on whether or not a visual element is adding value to the 
understanding of a document. A good rule of thumb would be to have at least two good reasons as to 
why the visual is critical to the understanding of a document. If you cannot come up with two reasons, 
consider making the graphic decorative.   
 
Follow Steps 1 & 2 in the Add Alt Text to an Image section. 
 
Step 3: In the Description field, add the word Decorative.  In Office 365, instead of adding the word 
Decorative, simply check the Mark as decorative checkbox.  

 

  
 

TIP: You can highlight multiple images/objects and apply the same Description to them all at once. 
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Image Layouts 

When combining images with text, it’s important to make sure that assistive technologies reads them 
in the order that is intended.  This is why it is important to use the Layout Options that Microsoft Office 
provides instead of using extra spacing or returns. 
 
Step 1: Images need to be In Line with Text in order to be accessible.  On the Accessibility ribbon, 
choose Layout and In Line with Text (Windows users) or In Line with Text in the Accessibility ribbon 
(Mac users). 
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Microsoft PowerPoint  

Z-order is the order in which objects are placed on the slide.  Assistive technologies will read these 
objects in z-order.  We want to make sure that we put our objects in the order that we want assistive 
technologies to read them. 
 
Step 1: Select a text box or shape on your slide. 
 
Step 2: On the Accessibility ribbon, select the Selection Pane icon. 
 

 
 
Step 3: A Selection Pane window will open on the right-hand side of your window. 
 

 
 
Step 4: Items in the selection pane are read bottom to top by assistive technologies.  The first 
thing we want read on this slide is the Title, therefore it needs to be the last thing on the list, as shown 
above.  Make sure that the remainder of your slide content is in this order. 
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Tables 

The purpose of tables is to present information in a grid, or matrix, and to demonstrate relationships 
between variables in an easy-to-understand fashion.  Sighted users scan a table to make 
associations between data in the table and their appropriate row and/or column headers.  Assistive 
technology users make these same associations with tables using column headers.  Tables should 
not be used for formatting or any other purpose than to present tabular data.  Cells should not 
be left empty for formatting purposes within tables.  Try to keep your tables simple. 
 
Step 1: After inserting your table, you can apply a table style by clicking on the down arrow on the 
Table Design ribbon and selecting a table style.  If you are applying table styles to an existing table, 
highlight the table before selecting a table style. 
 
NOTE: If you adjust colors, please remember that you need to think about color contrast as an 
accessibility requirement. A color contrast checker (such as WebAIM: Color Contrast Checker or 
Contrast Checker) can help you determine if the colors you would like to use pass the WCAG AA 
criteria10.  
 

 
 
NOTE: You can modify table styles by right-clicking on the table style and selecting Modify Table 
Style. 
 
Step 2: Make sure the Header Row and First Column row checkboxes are checked in the left-hand 
corner of the Table Design ribbon. 
 

                                                 
10 WCAG guidelines are categorized into three levels of compliance: A (must support), AA (should support) and AAA (may support).  

As an educational institution, we must comply with the AA standard. 

https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
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Step 3: In the Table Layout ribbon, click repeat header rows in the right-hand corner if your table 
spans multiple pages. 
 

 
 
Step 4: Next you need to add alternate text to your table.  Make sure your cursor is in your table and 
select the Alt Text icon from the Accessibility ribbon. 
 
Step 5: Click on the Alt Text tab in the Table Properties Box. 
 

 
 
Step 6: Add a short descriptive Title (if you have a Title field).  Rather than trying to describe the 
whole table in the Description field, the best thing for you to do is to add alternate text on what’s 
important about this table.  For example, you might say, “Row one is a higher value than any other 
values.”  
 
Step 7: Click OK. 
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Microsoft Excel 

Step 1: Select the cells that you want to form your table. 
 

 
 
Step 2: In the Accessibility ribbon select the Format as Table icon. 
 

 
 
Step 3: Select a style from the drop-down. 
 
NOTE: If you adjust colors, please remember that you need to think about color contrast as an 
accessibility requirement. A color contrast checker (such as WebAIM: Color Contrast Checker or 
Contrast Checker) can help you determine if the colors you would like to use pass the WCAG AA 
criteria11.  
 

 
 
  

                                                 
11 WCAG guidelines are categorized into three levels of compliance: A (must support), AA (should support) and AAA (may support).  

As an educational institution, we must comply with the AA standard. 

https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
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Step 4: In the Format As Table pop-up box, make sure to check “My table has headers” before 
selecting OK. 
 

 
 
Step 5: In the Table ribbon, make sure that Header Row and First Column is checked. 
 

 
 
Step 6: Right click on the table and go to Table -> Alternative Text… 
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Step 7: Add a short descriptive Title (if you have a Title field).  Rather than trying to describe the 
whole table in the Description field, the best thing for you to do is to add alternate text on what’s 
important about this table.  For example, you might say, “Row one is a higher value than any other 
values.”  
 

 
 
Step 8: Click OK. 
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Links 

Hyperlinks in documents allow users to visit web pages, navigate to headings and bookmarks within 
the document and open email links.  Assistive technology users may skim a document by navigating 
from link to link.  Avoid ambiguous link text that is difficult to understand out of context (e.g., “click 
here”). 
 
Follow these principles to create accessible links: 

• Use descriptive link text that does not rely on context from the surrounding text. 

• Keep the amount of text in the link to a minimum. 

• Avoid using the actual link within the text of the document.  You should hyperlink text within the 
document.  If you want to include the full URL for documents that may be printed, include them 
on a Resources page at the end of the document (as done in this curriculum), in a footnote or 
an unlinked URL in parenthesis directly after the linked text. 

 
Examples of Incorrect Use of Links: 
Click Here to order your new computer today! 
*The example above does not use descriptive link text and relies on context from the surrounding 
content. 
 
Visit https://www.extension.iastate.edu/it/ordering-new-computers/ to order your new computer today! 
*The example above uses the actual link within the text of the document 
 
Examples of Correct Use of Links: 
Order your new computer today! 
*The example above uses descriptive link text that does not rely on context from the surrounding 
content. 
 
Order your new computer today! (https://www.extension.iastate.edu/it/ordering-new-computers) 
*The example above provides hyperlinked text as well as the unlinked full URL in the document. 
 
Order your new computer today!12 
*The example above provides hyperlinked text as well as the full URL in the footnote. 
 
Step 1: Highlight the text that you want to link. 
 

 
 
Step 2: Select Hyperlink or Link from the Accessibility ribbon. 
 

                                                 
12 https://www.extension.iastate.edu/it/ordering-new-computers 

http://www.extension.iastate.edu/it/ordering-new-computers
https://www.extension.iastate.edu/it/ordering-new-computers
http://www.extension.iastate.edu/it/ordering-new-computers
https://www.extension.iastate.edu/it/ordering-new-computers
https://www.extension.iastate.edu/it/ordering-new-computers
https://www.extension.iastate.edu/it/ordering-new-computers
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Step 3: For Mac: To enter a link to a webpage, make sure you are on the Web Page or File section of 
the Insert Hyperlink pop-up.  Enter the webpage URL. 
 
For Windows: In the Insert Hyperlink pop-up, make sure you are on the Existing File or Web Page 
section and enter the webpage URL in the Address field. 
 

 
 
Step 4: You can use this same pop-up window to hyperlink text to another file or document.  Just click 
the “Select” button next to the address field and navigate to the file. 
 
NOTE: If you link to a separate file or document, please remember that the document cannot be 
saved on your computer or shared drive if you want others to be able to access it (an exception would 
be if the document were internal and all of the potential users would be able to access items on the 
shared drive).  
 
Step 5: To enter a link within the document, make sure you are on the This Document (or Place in 
This Document) section of the Insert Hyperlink pop-up.  Use the bookmarks or headings in the text 
box to select the location within the document that you want to link to. 
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Step 6: To enter a link to an email address, make sure you are on the Email Address section of the 
Insert Hyperlink pop-up.  Enter the email address preceded by mailto: and if you wish a subject line 
for the email. 
 
Example: mailto:example@email.com 
 

 
 
Step 7: Click OK when you are done inserting your hyperlink. 
 
Step 8: If you are using the full URL of a link instead of hyperlinking text (for printing purposes) you 
will need to add a ScreenTip. Click ScreenTip in the Hyperlink dialog window and enter descriptive 
text in the pop-up box. 
 

 
 
You can use these same instructions to add a link to an image.  Select your image and follow the 
instructions.  Don’t forget to add alternate text to the image as well.   
 
When you remove a link, the link styles will still be applied to the text.  To remove styles on text, 
highlight the text and apply a different style or select the normal style. 
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Microsoft Excel  
Instead of highlighting the text, click within the cell that the text is in, then follow the instructions above 
to add a link. 
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Lists 

Lists add important hierarchical structure to a document.  Using the Tab button to indent content 
provides visual structure for sighted users, but it does not provide the document structure needed for 
assistive technology users. 
 
When possible, use the list options provided by MS Office.  This ensures that lists are read 
appropriately by assistive technologies.  Don’t create lists manually by simply inserting numbers, 
characters, images or other symbols before list items.  You can define new bullet or number formats 
for custom bullets or numbers. 

List Types 

There are two types of lists used in Microsoft Office: ordered and unordered.   

• Ordered (numbered) lists are used to present a group of items that follow a sequence.  

• Unordered (bullet) lists are used for a group of items without a sequence. 
 

Step 1: To create a bulleted list, click the button in the Accessibility ribbon either before typing your 
first list item or highlight the text you want as a list and click the bulleted list button. 
 
Step 2: To create a numbered list, click the button on the Accessibility ribbon either before typing your 
first list item or highlight the text you want as a list and click the numbered list button. 
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Microsoft PowerPoint 

Additional instructions specific to Microsoft PowerPoint 

Accessible Charts 

Two things to consider when making charts accessible. 
1. Someone may be using assistive technology and will not be able to see the chart. 
2. Someone may be colorblind and not able to tell the difference between red and green or blue 

and yellow on the chart. 
 
Step 1: Select the border of your chart (the border must be selected in order to be able to add alt 
text). 
 
Step 2: Select the Alt Text icon from the Accessibility ribbon or right click on the image and select Edit 
Alt Text… 
 

 
 
Step 3: Add a title (if available) and description.  Try to articulate the primary point of showing the 
chart in the description field.  For instance, you might say that series 3 has the highest value, that way 
anyone using assistive technology can understand the meaning of the chart. 
 

 
 
Step 3: If the chart uses both red and green or blue and yellow, you will now need to address the 
color contrast by changing the color or pattern of one of the lines.  To do this, click on one of the lines.   
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Step 4: In the Accessibility ribbon, select Shape Fill and change the color of the line. 
 
 

 
 
Step 5: To change the pattern, click on the Format ribbon and click the Format Pane icon. 
 

 
 
Step 6: This will open a window in the left-hand side of your document.  Click on the paint button icon. 
 

 
 
Step 7: Click Pattern fill in the fill section and choose a pattern from the options presented. 
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How Color Impacts Accessibility 

Color can have a big impact on the understanding of a document and the information it portrays. This 
is not only true for low vision users, but also users with color blindness. The two primary types of 
color blindness, red-green and blue-yellow, cause individuals to have trouble differentiating between 
these two colors. It’s important not to use these colors together when trying to convey meaning.  
 
Example:  
It is important to consider color blindness when using color to convey meaning. 
 
In the example above, the word “important” is green to differentiate it from the rest of the sentence. 
This differentiation will not be visible for users that are color blind, however. This differentiation will 
not be visible even for users who are not colorblind if the document is printed in grayscale. To make 
the word stand out, you could bold the word “important” instead. 
 
Low vision users may need a higher contrast of colors in order to effectively understand your 
message. WCAG level AA criteria requires contrast ratios to be at least: 

• 4.5:1 for normal text (14-16 pt) 

• 3:1 for larger text (14 pt bold or 18 pt) 
 
Color documents that are accessible adhere to two key rules: 

• Provide ample contrast between foreground and background colors 

• Do not rely on color alone to convey information 
 
If designing your own paragraph styles, check color contrast for various foreground and background 
colors by using a color contrast checker (such as WebAIM: Color Contrast Checker or Contrast 
Checker). 

  

https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
https://contrastchecker.com/
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Accessibility Checker 

Microsoft Office provides an Accessibility Checker for identifying and repairing accessibility issues. 
The checker classifies accessibility issues into three categories: 

• Errors: content that makes a document very difficult or impossible for people with disabilities 
to access. 

• Warnings: content that in most – but not all – cases make the document difficult for people 
with disabilities to access. 

• Tips: content that people with disabilities can access, but that might be better organized or 
presented. 

 
Step 1: To run the Accessibility Checker, click on the Accessibility ribbon and select the Accessibility 
Checker icon. 
 

 
 
Step 2: This will open a right-hand sidebar in your document that shows the results of the checker. 
 

 
 
Step 3: The Inspection Results show the type of Error, Warning or Tip (Missing alternative text in the 
screenshot below).  When clicking on the specific error, warning or tip (like Picture 175 in the 
example), you will be rerouted to that specific place within the document. 
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Step 4: When clicking on a specific error, warning or tip more information is provided below the 
Inspection Results window.  The reason for the error, warning or tip is given as well as steps to 
correct it. 
 

 
 
Step 5: Make sure that there is nothing listed in the Inspection Results. There are several things you 
will have to verify on your own, such as color contrast and reading order. Once you have completed 
these steps your document is ready to be shared. 
 
NOTE: If you are running the Accessibility Checker on an older document, you may notice that it is 
unable to check the document due to compatibility mode.  There are two possible solutions to this 
error: 

1. Make sure the document is saved as a .docx file type 
2. For windows users, go to File -> Info and select the Compatibility Mode icon.  This will convert 

the file into a usable format but may cause some layout changes. 
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Saving the Document 

Add a Title to Your Document 

Step 1: Click on the Accessibility ribbon and Properties or Go to File -> Info. 
 
Step 2: In Properties (on the right-hand side), enter the title of your document.  You can also enter the 
subject, author and company information.  Adding categories and tags will help search engines more 
easily find your file online. You may need to click on “Advanced Properties” to see all available 
options. 
 

 
 
NOTE: The Author is the name of the individual(s) who wrote the content, not the organization or 
business name.  
 
Step 3: You can just click the back arrow when you are done. 

Mac Users 

Step 1: Go to File -> Properties. 
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Step 2: In the properties dialog box, click on the Summary tab and enter the title of your document.  
You can also enter the subject, author and company information as shown below.  Adding categories 
and keywords will help search engines more easily find your file online. 
 

 
 
Step 3: Click OK when done. 
 
If you are saving your document as the default document type in Microsoft Office products, you can 
save as you normally would after this step and all of your accessibility configurations will be 
preserved.  
 
If you are saving your document to be exported as a PDF there are certain steps that you need to 
take to ensure that all of your accessibility configurations transfer to the PDF, view the Saving for 
PDF section below for next steps. 
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Microsoft Excel 

Naming the sheets within your Excel document is very important for accessibility.  Make sure that you 
name your sheets (even if there is just one) with a name that will let users know immediately what 
information can be found within the tab. 
 
Step 1: Right click on the sheet name and select rename. 
 

  
 
Step 2: Type in the new name of your sheet.  When you are done renaming the sheet, you can click 
outside of the sheet name area and the name will be saved.  
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Saving for PDF 

To save your document as an accessible PDF, follow the instructions below. 
 
Step 1: Click on the Save As icon in the Accessibility ribbon, or go to File -> Save As.  Choose where 
you want the file to be saved and then type the file name in the Save As text box. 
 

 
 
Step 2: In the Save As dialog box, click on the file format drop down box.  Use the down arrow to 
browse through file types and select PDF.  You may need to click the More options… link under the 
file type to get the Save As dialog box. 
 

   
 
Step 3: Select the radio button “Standard” (Windows) or “Best for electronic distribution and 
accessibility” (Mac).  
 

 
 
Step 4: Windows users will need to select the Options… button and verify that Document structure 
tags for accessibility is checked.  Click OK. 
 
Step 5: Select Save or Export. 
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Resources 

Word Accessibility Ribbon (Windows) - https://iastate.box.com/s/tkgm5j1qkb0xcd0ynpbc9fi2zs5r0qj2  
 
Excel Accessibility Ribbon (Windows) – https://iastate.box.com/s/iu9tsckq25fauibp1kvx6r1ju1rjoh2a  
 
PowerPoint Accessibility Ribbon (Windows) – 
https://iastate.box.com/s/88vkzk09duylirx7nvc7ylsxwl8kqm5v  
 
Word Accessibility Ribbon (Macs) – https://iastate.box.com/s/wowds3f1lzd7owjs41qpmc8cbglgflbq  
 
Excel Accessibility Ribbon (Macs) – https://iastate.box.com/s/qdglyrnvsnleu3jtgjfbonhan456tmw5  
 
PowerPoint Accessibility Ribbon (Macs) –
https://iastate.box.com/s/ujqlpczabicgp8t939n0mtx9zzeqpgpy  
 
Accessibility is a Civil Right - https://iastate.box.com/s/t30ygste86s5vzij9zfm6d4tfqqhyse0   
 
WebAIM Color Contrast Checker - https://webaim.org/resources/contrastchecker/  
 
Contrast Checker - https://contrastchecker.com/ 
 
 

  

https://iastate.box.com/s/tkgm5j1qkb0xcd0ynpbc9fi2zs5r0qj2
https://iastate.box.com/s/iu9tsckq25fauibp1kvx6r1ju1rjoh2a
https://iastate.box.com/s/88vkzk09duylirx7nvc7ylsxwl8kqm5v
https://iastate.box.com/s/wowds3f1lzd7owjs41qpmc8cbglgflbq
https://iastate.box.com/s/qdglyrnvsnleu3jtgjfbonhan456tmw5
https://iastate.box.com/s/ujqlpczabicgp8t939n0mtx9zzeqpgpy
https://iastate.box.com/s/t30ygste86s5vzij9zfm6d4tfqqhyse0
https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
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Submit questions to digitalADAquestions@iastate.edu 
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race, color, religion, sex, sexual orientation, socioeconomic status, or status as a U.S. veteran, or other protected classes. (Not all prohibited bases apply to all programs.) Inquiries 
regarding non-discrimination policies may be directed to the Diversity Advisor, 2150 Beardshear Hall, 515 Morrill Road, Ames, Iowa 50011, 515-294-1482, extdiversity@iastate.edu. All 
other inquiries may be directed to 800-262-3804. 
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